Unable to write to RFID tags; No Response from Reader

Discussion in 'TracerPlus Mobile Client' started by osctech, Nov 15, 2017.

  1. osctech

    osctech New Member

    TracerPlus Desktop 9.5.0.1454
    Motorola MC3190-Z
    ALN-9740-WRW Higgs 4 RFID tags

    Hello,

    Please confirm whether or not I should be able to write to my RFID tags with the MC3190-Z. Everything I have read seems to indicate the answer is yes but I would appreciate confirmation.

    Assuming the answer is yes I am having no luck getting it to work. I have read the following support doc:
    https://support.tracerplus.com/article/237-how-to-write-to-an-rfid-tag

    I also used this demo video and followed the instructions starting at 36:39 to walk through the steps of creating a RFID write session. ()

    The end result is always the same... "No Response from Reader" message a few seconds after pressing the Write Tag button. I have tried modifying radio power, moved the MC3190-Z and tag to an isolated room, tried multiple MC3190-Z units (I have 5), different tags, placed the tag 1-inch in the front of the gun, nothing has worked. Any advice or suggestions are appreciated.

    Thanks,
    Jeremy
     

    Attached Files:

  2. osctech

    osctech New Member

    I meant to post this in the TracerPlus Desktop forum. My apologies.
     
  3. Dan Peluso

    Dan Peluso Member Staff Member

    Hi.

    This should be a generally supported function within TracerPlus for sure but there can be a number of configuration options and/or environments that could affect writing of tags.

    If you have an active support agreement with us, I would suggest creating a support ticket via www.tracerplus.com and attaching an export of your TracerPlus Desktop project (available via File-->Export menu option).

    ** As an aside: This seems like the correct spot to post this question so no apologies necessary.
     

Share This Page